Intermittent CRM document storage issues
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 16:53 PST
Update
The synchronization process to restore access to documents is over 99% complete. There are approximately 30 databases remaining and they are actively syncing now. We appreciate your continued patience.
Posted Mar 04, 2024 - 10:05 PST
Update
The synchronization process to restore access to documents is 98% complete. We appreciate your continued patience.
Posted Mar 01, 2024 - 09:24 PST
Update
The synchronization process to restore access to documents is approximately 97% complete. We appreciate your continued patience.
Posted Feb 29, 2024 - 08:50 PST
Update
The synchronization process to restore access to documents is approximately 94% complete.

We understand the ongoing situation with the document access issue has been frustrating and we truly appreciate your understanding and patience as we work to resolve it.
Posted Feb 28, 2024 - 07:33 PST
Update
The synchronization process to restore access to documents is approximately 90% complete. We appreciate your continued patience.
Posted Feb 27, 2024 - 08:15 PST
Update
The synchronization process to restore access to documents is approximately 85% complete. We appreciate your continued patience.
Posted Feb 26, 2024 - 07:59 PST
Update
Our team has been working tirelessly to resolve the synchronization issues and significant progress has been made. We anticipate the majority of documents for the databases experiencing issues to be available by Sunday, February 25th.
Posted Feb 22, 2024 - 15:15 PST
Monitoring
The synchronization process to restore access to documents is 50% complete. To expedite the remaining steps and ensure that access to all documents is restored as quickly as possible, we are increasing resources and deploying additional support to the effort. We recognize that some of you may still be experiencing an inconvenience due to the ongoing restoration process, please be assured that we are doing everything within our power to expedite the resolution.
Posted Feb 21, 2024 - 09:08 PST
Identified
Engineers have identified that some users are unable to access recently uploaded CRM documents. We are currently going through a synchronization process to restore access to documents as soon as possible.
Posted Feb 20, 2024 - 08:21 PST
This incident affected: Redtail CRM.