SSO Option to Redtail-Hosted Mailboxes from CRM Unavailable
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 09:46 PDT
Monitoring
Our engineers have deployed a fix to resolve the issue impacting Webmail SSO within Redtail CRM. We are monitoring it to ensure it is performing as expected.
Posted Sep 12, 2024 - 05:08 PDT
Identified
Our Engineers have identified the issue impacting the Single Sign On (SSO) for Redtail-hosted Email within Redtail CRM. The SSO integration is unavailable. At this time, they are currently working on a fix. In the interim, please log in directly through https://webmail.redtailtechnology.com. Thank you for you patience while we work to resolve the issue.
Posted Sep 10, 2024 - 05:31 PDT
Investigating
The team has resolved the latency issues with the Redtail Email service. The Single Sign On (SSO) option to Redtail-hosted mailboxes from Redtail CRM will be unavailable until this evening. In the meantime, please log in directly through webmail.redtailtechnology.com. Thank you.
Posted Sep 09, 2024 - 12:31 PDT
This incident affected: Redtail Email.