Redtail CRM | Integration Issues
Incident Report for Redtail Technology
Resolved
The issue impacting Integrations within the Redtail CRM has been resolved.
Posted Mar 01, 2024 - 07:52 PST
Monitoring
Our Engineers have implemented a fix for the issue impacting the functionality of Integrations within Redtail CRM. We will continue to monitor to ensure functionality has returned to a normal state. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Mar 01, 2024 - 07:02 PST
Identified
Our Engineers have identified the root cause issue impacting the functionality of Integrations within Redtail CRM which includes email history not loading within Redtail CRM. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Mar 01, 2024 - 06:54 PST
Investigating
Our Engineers are actively investigating an issue impacting the functionality of Integrations within Redtail CRM. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Mar 01, 2024 - 06:09 PST
This incident affected: Redtail CRM and Inbound Integrations/SSO.