Issues with Redtail Integration Functionality
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 13:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 10:00 PST
Identified
Users accessing applications that are integrated with Redtail may be experiencing slowness or failures in relation to integration functionality. Our team is actively working to resolve the issue and expects to have service restored shortly. We apologize for the inconvenience and appreciate your patience.
Posted Jan 03, 2025 - 08:53 PST
This incident affected: Redtail CRM.