Issue with Inbound Email (Hosted and Archive Only)
Incident Report for Redtail Technology
Postmortem

Redtail Email Services experienced an issue that impacted the flow of mail to our email gateway. This caused all incoming mail to be deferred for both hosted and archive services. We working to implement additional alerting parameters to ensure similar issues are proactively handled.

Posted Jun 06, 2022 - 06:14 PDT

Resolved
Overnight, Redtail Email Services experienced an issue that impacted the flow of mail to our email gateway. This caused all incoming mail to be deferred for both hosted and archive services. The issue has been resolved but due to the issue there may be some delays in receiving new mail as it works through the backlog. We apologize for the issue and any negative impacts to your daily operations.
Posted May 10, 2022 - 05:42 PDT
This incident affected: Redtail Webmail.