Redtail API Outage

Incident Report for Redtail Technology

Resolved

This incident has been resolved.
Posted May 15, 2025 - 06:16 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 12:53 PDT

Investigating

We’re currently experiencing degraded performance with the Redtail API, which is causing integration failures. Redtail’s development team is actively working to resolve the issue and restore full service as quickly as possible. We apologize for the inconvenience and appreciate your patience during this service interruption.
Posted May 13, 2025 - 11:53 PDT
This incident affected: Redtail API (REST).