Redtail Hosted Email Services | Proxy Routing Changes
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 10:31 PDT
Investigating
Our Engineers have been working to ugrade Redtail's Email Services infrastructure over the last few months. As part of these efforts, we have updated routing through new dedicated proxy servers. We are proactively monitoring the changes at this time to mitigate any negative impacts. We are posting an incident to alert you that there have been some changes. If you have issues accessing your mailboxes, please try flushing cache and cookies within your web browsers and/or restart your offline mail clients (i.e. Outlook, AppleMail, etc). If these steps do not resolve your access issues, please contact our support team for assistance.
Posted Jul 02, 2024 - 21:56 PDT
This incident affected: Redtail Email.