Service Outage | Redtail CRM
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 05:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2023 - 05:29 PST
Investigating
Engineers are actively investigating an issue impacting Redtail CRM, specifically jobs queuing creating a latency in processing of webhooks, email notifications and broadcast emails. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Feb 08, 2023 - 09:49 PST
This incident affected: Redtail CRM.