Retriever Cloud | Delayed Synchronization Issue
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 21:01 PDT
Monitoring
Our engineers have deployed a fix and we show movement in the processes. There is a backlog of synchronization jobs to work through so it will take a little bit of time to process them. We are currently monitoring the processing and will update again one additional information is available or the issue is considered resolved.
Posted Jun 07, 2022 - 10:41 PDT
Identified
Our engineers have identified the root cause and are working to implement a fix to correct the issue.
Posted Jun 07, 2022 - 10:37 PDT
Investigating
Redtail's Retriever Cloud is currently experiencing an issue cause synchronization to be delayed. Our engineers are currently investigating the issue to determine and mitigate the root cause. We apologize for any negative impacts this issue may currently be causing to your day-to-day operations.
Posted Jun 07, 2022 - 08:24 PDT
This incident affected: Retriever Cloud.