Redtail Email and Webmail Unavailability
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 07:34 PST
Monitoring
Access to Redtail Webmail has been restored, but users may experience delays in mail delivery. Our team is actively investigating and working to resolve this issue, while continuing to monitor the service closely.
Posted Nov 01, 2024 - 13:08 PDT
Investigating
Access to Redtail Webmail has been restored. However, we are currently investigating an issue affecting the ability to send and receive emails. Our team is working to resolve this and will continue to monitor the service closely.
Posted Nov 01, 2024 - 12:56 PDT
Monitoring
Access to Redtail Webmail has been restored. We are actively monitoring to ensure the service continues to operate normally.
Posted Nov 01, 2024 - 11:48 PDT
Update
Access to Redtail Webmail has been restored. However, users may experience some slowness when connecting. Our team is actively investigating and working to fully restore normal service. Thank you for your patience.
Posted Nov 01, 2024 - 11:18 PDT
Identified
Redtail Email and Webmail are currently unavailable due to technical difficulties. Our team is actively working to resolve the issue and expects to have service restored shortly. We apologize for the inconvenience and appreciate your patience.
Posted Nov 01, 2024 - 10:04 PDT
This incident affected: Redtail Email.