Redtail Hosted Email Services | Delayed Inbound Email
Incident Report for Redtail Technology
Postmortem

The root cause attributing to delayed inbound email was due to one of our MTAs not properly accepting inbound traffic from one of our spam/virus scanning layers after it was rebooted. We have performed an audit of all proactive and service monitoring along with accompanying alerts to help prevent a similar issue going forward. Again, we sincerely apologize for any negative impact the issue may have created on your daily operations. Thank you for your continued support of Redtail and it’s services.

Posted Feb 02, 2023 - 05:50 PST

Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:01 PST
Monitoring
We have taken some corrective measures to mitigate the issue. Some residual delays may be experienced as the system works through backlog of queued mail. We sincerely apologize for any negative impact to your day-to-day operations that may have resulted due to the identified issue.
Posted Jan 31, 2023 - 13:27 PST
Identified
Our Engineers have identified the root cause for the issue impacting inbound mail. They are working to implement some mitigation steps to help alleviate the issue while they work towards a full resolution. We appreciate your patience and understanding as we work through the issue.
Posted Jan 31, 2023 - 13:14 PST
Investigating
Our Engineers are investigating the reoccurring issue in delayed mail. They are working to quickly resolve the issue. Thank you for your patience and understanding.
Posted Jan 31, 2023 - 11:48 PST
Monitoring
Some users reported an issue with delayed incoming emails. Our Engineers investigated the reported issue and verified an issue with our email scanning layers that was quickly resolved. Once the our Engineers took the necessary corrective measures, mail started flowing as expected. Some residual delays may be experienced as the system works through backlog of queued mail. We sincerely apologize for any negative impact to your day-to-day operations that may have resulted due to the identified issue.
Posted Jan 31, 2023 - 09:31 PST
This incident affected: Redtail Email.