Redtail Hosted Email Services | Service Outage
Incident Report for Redtail Technology
Resolved
Redtail's Hosted Email Services have been fully restored and all pertaining services/systems have returned to standard functionality. We sincerely apologize for the negative impacts the issues may have caused to your day-to-day operations. Thank you for your continued support.
Posted Aug 09, 2022 - 12:41 PDT
Monitoring
Our engineers have implemented fixes necessary to restore Redtail's Hosted Email Services. While our systems return to normal, you may experience some latency and slow response times when logging in and some delays in mail delivery. These residual side affects should subside as connections are reestablished. We are currently monitoring everything to ensure everything is on the right path to full system recovery.
Posted Aug 09, 2022 - 11:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2022 - 11:08 PDT
Investigating
Some users may be experiencing issues access their Redtail Hosted Email Services via webmail and/or offline clients at this time. Our engineers are currently working to diagnose and identify the issue. We do apologize for the interruption to these critical services.
Posted Aug 09, 2022 - 10:19 PDT
This incident affected: Redtail Webmail.