500 Error when accessing a contact in CRM
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 11:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 10:18 PDT
Investigating
We are aware of an issue with a small subset of CRM users where they are receiving a 500 error when trying to access contacts. Our Programming team is working on a resolution, and we will keep you informed as updates are available. We apologize for the inconvenience.
Posted Oct 09, 2024 - 09:41 PDT
This incident affected: Redtail CRM.