Redtail Hosted Email Services | SMTP Routing Change
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 10:57 PDT
Investigating
Our Engineers have been working to upgrade Redtail's Email Services infrastructure over the last few months. As part of these efforts, we have updated SMTP routing via DNS to our new MTAs and Load Balancer. We are proactively monitoring the changes at this time to detect and remediate any negative impacts. We are posting an incident to alert you that there have been some changes. If you have issues sending mail, please try flushing dns, restart your modem/router, and/or restart your offline mail clients (i.e. Outlook, AppleMail, etc). If these steps do not resolve your access issues, please contact our support team for assistance. Thank you for your patience and understanding as we work to make these infrastructure improvements.
Posted Jul 18, 2024 - 19:33 PDT
This incident affected: Redtail Email.