Redtail Hosted Email Services Issue
Incident Report for Redtail Technology
Resolved
This incident has been resolved. Again, we sincerely offer our apologies for any negative impact your daily operations may have incurred as a result. We wholeheartedly appreciated your continued support of Redtail and our services.
Posted Mar 04, 2024 - 09:33 PST
Monitoring
Our Engineers have implemented a fix to resolve the issue impacting users of Redtail's Hosted Email Services and are currently monitoring to ensure all service functionality returns to normal. Inbound mail has been deferring and the system will work through that backlog over the next couple of hours as new inbound mail is processed prior to re-queuing backlogged deferred mail. It will reattempt delivery incrementally until the backlog has been cleared. We sincerely apologize for the issue and the negative impact that is may have created on your day-to-day operations.
Posted Mar 04, 2024 - 08:19 PST
Identified
Our Engineers have identified the root cause of the issue impacting multiple facets of Redtail's Hosted Email Service. They are currently implementing a fix to correct the root cause. Thank you for your patience as we work to get your service back to normal and expected functionality.
Posted Mar 04, 2024 - 07:34 PST
Investigating
Our Engineers are aware of an service issue impacting Redtail's Hosted Email Services. We are working to identify and resolve the issue.
Posted Mar 04, 2024 - 05:52 PST
This incident affected: Redtail Email.