Some users are reporting issues logging into Redtail CRM
Incident Report for Redtail Technology
Postmortem

This morning Redtail experienced a short-lived outage with the routing of traffic. This resulted in a temporary outage that was resolved before a Status Site notification could be drafted. We sincerely apologize for any negative impact to your day-to-day operations that may have resulted due to the identified issue.

Posted Sep 14, 2022 - 09:34 PDT

Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 09:26 PDT
This incident affected: Redtail API (REST), Redtail CRM, Retriever Cloud, Retriever for Tailwag, Outbound Integrations, and Inbound Integrations/SSO.