Document upload errors - CRM Document Storage and Classic Imaging
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 06:59 PST
Investigating
Engineers are actively investigating an issue impacting some users in Redtail CRM document storage and Classic Imaging, specifically uploading documents. Users may experience intermittent upload errors while investigation is under way. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Feb 13, 2024 - 11:47 PST
This incident affected: Redtail CRM and Redtail Imaging.