Some users reporting issues with logging into the CRM
Incident Report for Redtail Technology
Postmortem

On 11/19/2021 we experienced an outage on our primary bandwidth at our main Datacenter provider. This issue was identified and resolved but an unexpected routing issue remained. This caused users of Cleverdome secure tunnel to experience network connectivity issues. Once identified this issue was quickly resolved restoring Redtail services to all Cleverdome users.

Posted Nov 23, 2021 - 09:29 PST

Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 11:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 20:00 PST
Investigating
Some users are reporting slowness or an inability to login to Redtail CRM as well as Redtail Email. We looking into the issue to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Nov 18, 2021 - 11:59 PST
This incident affected: Redtail CRM.