Redtail Hosted Email Services | Issues Sending Emails
Incident Report for Redtail Technology
Postmortem

The root cause attributing to the issue with some Redtail Hosted Email Services users accessing their mailboxes or sending emails was due to a large mail loop consuming resources which impacted the performance of our MTAs and LDAP servers. We have performed an audit of all proactive and service monitoring along with accompanying alerts to help prevent a similar issue going forward. Again, we sincerely apologize for any negative impact the issue may have created on your daily operations. Thank you for your continued support of Redtail and it’s services.

Posted Jun 29, 2023 - 07:14 PDT

Resolved
Our engineers have resolved the issue impacting users. We sincerely apologize for any negative impact to your day-to-day operations. Thank you for your patience and continued support of Redtail and it's portfolio of products.
Posted Jun 28, 2023 - 15:48 PDT
Monitoring
Our engineers have taken corrective action to resolve the issue being experienced by some users. We will continue to monitor it to ensure the system is running optimally.
Posted Jun 28, 2023 - 15:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 15:30 PDT
Investigating
Some may be experiencing an issue when attempting to send emails. We are working to identify the root cause for this issue.
Posted Jun 28, 2023 - 14:12 PDT
This incident affected: Redtail Email.