User reports of 500 errors
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 15:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 15:38 PDT
Investigating
We are aware that some users are experiencing 500 errors upon login to the CRM. We are actively investigating this issue.
Posted Mar 21, 2024 - 15:10 PDT
This incident affected: Redtail CRM.