Potential Data Sync Issue with Suite Sync
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 09:15 PDT
Identified
There is a potential for missed data syncing via Suite Sync between 5 a.m. and 7 a.m. PDT. If any data appears to be missing, users can resolve the issue by clicking the "Re-Sync" button on the Suite Sync Preferences page.
Posted Nov 01, 2024 - 07:51 PDT
This incident affected: Redtail CRM.