CRM Login Issues

Incident Report for Redtail Technology

Resolved

The issue causing 500 errors during CRM login has been fully resolved. Users should now be able to log in and access the CRM without any errors. Thank you for your patience as our team worked to restore access. If you experience any continued issues, please reach out to our support team for assistance.
Posted Mar 10, 2026 - 17:13 PDT

Investigating

We are aware that some users are experiencing 500 errors when logging into the CRM. Our team is actively investigating this issue.
Posted Mar 10, 2026 - 16:48 PDT
This incident affected: Redtail CRM.