SSO Option to Redtail-Hosted Mailboxes from CRM Unavailable
Incident Report for Redtail Technology
Resolved
This issue has been resolved. We do sincerely apologize for any negative impacts it may have created on your day-to-day operations.
Posted Sep 06, 2024 - 05:32 PDT
Monitoring
Our engineers implemented a fix. We are monitoring those changes to ensure functionality returns to normal and expected behavior.
Posted Sep 06, 2024 - 05:11 PDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2024 - 11:07 PDT
Investigating
The Single Sign On (SSO) option to Redtail-hosted mailboxes from Redtail CRM is unavailable at the moment. Clients should log in directly into their email in the meantime. We’re working to restore full connectivity and apologize for any inconvenience.
Posted Sep 05, 2024 - 11:05 PDT
This incident affected: Redtail CRM and Redtail Email.