Missing account balances
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 12:50 PST
Update
Updated account files are processing now and are expected to complete later this evening. We appreciate your patience while we work to restore your account values.
Posted Feb 21, 2024 - 07:42 PST
Identified
Account values are currently missing for most users with an account feed integration. We are working to reprocess the account feed files. Account balances in the CRM should reflect updated values within 24-48 hours.
Posted Feb 20, 2024 - 12:17 PST
This incident affected: Redtail CRM.