Redtail CRM Outage
Incident Report for Redtail Technology
Postmortem

Just after 6PM PST we experienced an outage at our main Datacenter provider when scheduled maintenance began. Our redundant bandwidth did not fail over as expected causing an unexpected outage. During this time, we remained in constant contact with their networking team while they actively troubleshot and attempted to get our services back online. Once identified, the root cause was resolved restoring Redtail services. We sincerely apologize for any inconvenience this may have caused.

Posted Nov 23, 2021 - 09:22 PST

Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 22:04 PST
Identified
We are currently experiencing an outage at our main Datacenter provider. We are in constant contact with their networking team while they actively troubleshoot and attempt to get our services back online. We thank you for your patience while we work to resolve this and sincerely apologize for any inconvenience this may cause.
Posted Nov 17, 2021 - 19:00 PST
This incident affected: Redtail API (REST), Redtail CRM, Retriever Cloud, and Retriever for Tailwag.