Service Outage | All Redtail Products
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 19:40 PST
Investigating
Redtail Engineers are actively investigating an issue impacting all Redtail Services. Currently, the issue impacts all users all Redtail Products. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Dec 03, 2022 - 18:14 PST
This incident affected: Redtail API (REST), Redtail CRM, Redtail Imaging, Redtail Webmail, Retriever Cloud, Retriever for Tailwag, Outbound Integrations, Inbound Integrations/SSO, and Redtail Speak.