Some users reporting issues with Pre-Auth
Incident Report for Redtail Technology
Postmortem

The incident was attributed to newly implemented attribute included in a patch applied during a prior maintenance that was performed. The attributed was impacting pre-auth for some users. Once discovered, the attribute was discovered and the issue was corrected.

Posted Jun 06, 2022 - 06:12 PDT

Resolved
The issue has been resolved. We sincerely apologize for any negative impact this may have caused to your day-to-day operations.
Posted May 25, 2022 - 08:13 PDT
Monitoring
We have verified with some impacted users that the issue has been corrected for them. We will continue to monitor the issue for a period of time.
Posted May 25, 2022 - 07:58 PDT
Identified
Our engineers have identified the root cause for the issue impacting preauth access for some users and have implemented a corrective fix.
Posted May 25, 2022 - 07:57 PDT
Investigating
Some users who utilize Pre-Auth may be experiencing issues authenticating to webmail. Users can utilize the https://webmail.redtailtechnology.com url to login in the interim.
Posted May 25, 2022 - 07:33 PDT
This incident affected: Redtail Webmail.