Redtail Imaging Technical Outage

Incident Report for Redtail Technology

Resolved

This incident has been resolved.
Posted Dec 06, 2024 - 08:58 PST

Monitoring

A fix has been deployed for Redtail Imaging, and services should now be available. Our team is actively monitoring the situation to ensure stability.
Posted Dec 05, 2024 - 07:52 PST

Investigating

We are currently experiencing a technical outage with Redtail Imaging. We apologize for the inconvenience. Our team is actively working to restore service.
Posted Dec 05, 2024 - 07:23 PST
This incident affected: Redtail Imaging.