Redtail CRM | Database Discrepancies
Incident Report for Redtail Technology
Postmortem

Overview
On Monday, January 30th, customers experienced logging into their CRM and seeing data from anywhere from 1 week to 2 years ago due to a stale version of their data.

Resolution
The temporary fix was to map customers back to their current version of data.
Permanent solution is to locate all versions of stale data and remove them.

Root Causes
Users were inadvertently mapped to a stale version of their data and in an attempt to correct the mistake, users were then mapped back to current version of their data.

Impact
The impact window was 11:30 PM PT until around 3:30 PM PT. The majority of clients were fixed by 7:30 AM PT

Posted Feb 07, 2023 - 09:48 PST

Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 12:58 PST
Update
We are continuing to monitor for any further issues. If you are noticing any outstanding discrepancies with your CRM account, please contact our Support team at support@redtailtechnology.com to report.
Posted Jan 30, 2023 - 07:54 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 30, 2023 - 07:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 07:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 07:40 PST
Investigating
We are aware that some users are currently reporting database discrepancies within their Redtail CRM account. Our engineers are actively investigating the reported issue. We greatly appreciate your patience. Please note that the reported issue could impact Redtail Support hold times.
Posted Jan 30, 2023 - 06:29 PST
This incident affected: Redtail CRM.