Redtail Email Services | Redtail CRM Email History
Incident Report for Redtail Technology
Update
Our engineers are continuing to deploy fixes to process the archived email backlog. We understand the importance of this feature to your day-to-day operations and remedying the issue is our top priority. We sincerely apologize for the length of time it has taken to remedy. We are seeing progress but it is slower than anticipated. A reminder that you will more that likely see new mail appear quicker than some older mail. Thank for your patience and understanding as we work through this issue.
Posted Oct 23, 2024 - 06:48 PDT
Update
Our engineers are continuing to deploy fixes to process the archived email backlog. We sincerely apologize for the length of time it is taking to remedy the issue. We are seeing progress but it is slower than anticipated. A reminder that you will more that likely see new mail appear quicker than some older mail. Thank for your patience and understanding as we work through this issue.
Posted Oct 21, 2024 - 10:07 PDT
Identified
Our engineers have identified the issue and implemented a fix to bring the email history within Redtail CRM up to date. Users of our hosted services may see some emails processed out of order. We apologize for this but please rest assured that the older emails will be processed as well. The jobs are running now and could take a bit of time to catch up. We will keep you updated. Again. we humbly apologize for the inconvenience the issue may be causing currently.
Posted Oct 15, 2024 - 23:36 PDT
Investigating
We are aware that archived emails for Redtail Email Services displayed within Redtail CRM is outside the normal processing time. Some users may show the most recent emails are dated 10/10. We have identified the issue and are working to resolve this.
Posted Oct 15, 2024 - 09:36 PDT
This incident affects: Redtail Email.