Some users experiencing degraded CRM performance or inability to log in to CRM
Incident Report for Redtail Technology
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 07:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 12:07 PST
Update
We’re beginning to see resolution for impacted databases. We are continuing to treat this issue with urgency and is our top priority.
Posted Feb 20, 2024 - 11:01 PST
Update
Our technical team has been actively working on resolving the root cause of the login issues. While this issue is not yet resolved, please rest assured that resolving this matter is our top priority. We will continue to provide regular updates as we make progress towards a resolution.
Posted Feb 20, 2024 - 10:03 PST
Identified
We are actively working towards a resolution for the log in issues of the CRM. The issue should be resolved by 10a Pacific Time. We will continue to update us on our progress.
Posted Feb 20, 2024 - 08:16 PST
Investigating
Engineers are actively investigating an issue impacting some users accessing and navigating Redtail CRM. Users may experience intermittent errors while investigation is under way. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Feb 20, 2024 - 06:38 PST
This incident affected: Redtail CRM.