Some users reporting 500 errors within the CRM

Incident Report for Redtail Technology

Resolved

This incident has been resolved.
Posted Jan 04, 2022 - 20:18 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 16:44 PST

Investigating

Some users are reporting 500 errors within Redtail CRM. We are looking into the issue to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Jan 04, 2022 - 16:25 PST
This incident affected: Redtail API (REST), Redtail CRM, and Retriever Cloud.