Users reporting intermittent issues within Redtail CRM (Tailwag Interface) (INC-13)
Incident Report for Redtail Technology
Postmortem

Redtail CRM users reported an issue with the CRM interface not rendering properly.

After investigating the issue, we determined that the previous deploy did not kick off the asset compile properly.

To fix the issue, the asset compile needed to be kicked off manually and then workers restarted

Posted 3 months ago. Jun 21, 2018 - 12:18 PDT

Resolved
The issue has been resolved. Speak has been re-enabled for all Early Adopters. Again, we do apologize for any inconvenience to your day-to-day operations the issue may have caused.
Posted 3 months ago. Jun 21, 2018 - 11:51 PDT
Identified
Redtail's team of experienced Unicorn Wranglers have identified the issue impacting some users. In the interim, we have temporarily disabled the Speak service until a fix is deployed. We have strapped on the jet packs to maximize our resolution efforts. We do apologize for the inconvenience to all Speak Early Adopters.
Posted 3 months ago. Jun 21, 2018 - 09:39 PDT
Investigating
Some users are reporting intermittent issues within Redtail CRM's Tailwag interface. We are troubleshooting now to determine a root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 3 months ago. Jun 21, 2018 - 08:12 PDT
This incident affected: Redtail CRM (Tailwag Edition).