SmarshEncrypt Email Delays
Incident Report for Redtail Technology
Resolved
Smarsh's sites and services are back up. Deferred mail is flowing out to Smarsh. Please note that It may take a little bit of time to work through the backlog.
Posted Oct 21, 2016 - 14:05 PDT
Monitoring
Smarsh is currently being impacted by a DDoS (Distributed Denial of Service) that has caused DNS issues for large number of major domains and websites. If you subscriber of SmarshEncrypt, your outbound email is currently being deferred and will be sent once Smarsh's services return to normal. If you have any questions, we strongly encourage you to contact Smarsh support via phone at 1-866-762-7741 as their status site is currently down as well.
Posted Oct 21, 2016 - 11:40 PDT