Issues Accessing Redtail's Corporate Website
Incident Report for Redtail Technology
Postmortem

RCA

Ran out of credits at AWS which resulted in throughput being throttled. Credit alerts added to PRTG to prevent in future.

Posted 30 days ago. Sep 16, 2019 - 11:02 PDT

Resolved
Redtail deployed an elite unit of issue sniffing tech hounds to identify and resolve the issue users were experiencing with Redtail's corporate website. The gremlins running amuck have been removed and peace has been restored. We do sincerely apologize for any inconvenience the issue may have caused to your daily operations. We promise, no more food after midnight. ;o).
Posted 2 months ago. Aug 13, 2019 - 10:11 PDT
Identified
Redtail's engineers are currently investigating an issue with accessing Redtail's Corporate website (corporate.redtailtechnology.com). To access Redtail CRM, you can use smf.accounts.redtailtechnology.com in the interim. We do sincerely apologize for any inconvenience the issue may cause to your daily operations. Please use https://smf.accounts.redtailtechnology.com to login.
Posted 2 months ago. Aug 13, 2019 - 06:43 PDT