SmarshEncrypt Not Authorized Bounceback Issue
Incident Report for Redtail Technology
Resolved
Resolved: smarshEncrypt/DLP – At 3:50 PM EST on 12/22/2015, we identified an issue regarding this service. Email messages sent out through this service were being rejected, and sent back to the sending server. At 5:00 PM EST on 12/22/2015, this issue was resolved. If you have any questions, please call Smarsh at 1–866-SMARSH-1 or visit www.smarsh.com/support.
Posted Dec 22, 2015 - 15:57 PST
Identified
Per Smarsh's status site (http://www.smarsh.com/systemstatus/): Investigating: smarshEncrypt/DLP – At 3:50 PM EST on 12/22/2015, we have identified and are currently investigating an issue regarding this service. Email messages being sent out through this service are being rejected, and sent back to the sending server. Please check back with us shortly for an update on this potential disruption. If you have any questions, please call Smarsh at 1–866-SMARSH-1 or visit www.smarsh.com/support.
Posted Dec 22, 2015 - 13:03 PST