Known issues with Redtail CRM and Imaging
Incident Report for Redtail Technology
Resolved
The issue was resolved yesterday evening. However, we erred on the side of caution and left the status at monitoring to ensure everything returned to normal. We sincerely apologize for the issue and any negatively impact on your day. We will work to understand the root cause and proactively take steps to make any needed improvements. Take care of yourself. Wash those hands. 20 seconds.
Posted Jun 25, 2020 - 07:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 14:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 13:53 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM and Redtail Imaging. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Jun 24, 2020 - 13:03 PDT
This incident affected: Redtail CRM and Redtail Imaging.