Users reporting issues viewing Email History within Redtail CRM
Incident Report for Redtail Technology
Postmortem

The ability to see some archived emails within the Email History feature of Redtail CRM was impacted by a hardware failure which required a rebuild of the OS partition on the impacted DAS. We quickly replaced the impacted hardware but it took a period of time for the storage partitions to convert over to shared drives. During the conversion period, mail on these partitions were not able to be displayed. Once the conversion was completed, the emails became available for viewing.

Posted Aug 04, 2017 - 07:51 PDT

Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 16:30 PDT
Identified
Some users are reporting issues viewing emails captured within the Email History feature of Redtail CRM. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Jul 19, 2017 - 09:57 PDT