Known Issues with Redtail CRM (INC-25)
Incident Report for Redtail Technology
Postmortem

Root Cause & Resolution Summary: An improperly formed redis call was included in the previous deploy the night before. The call was corrected, sent to QA and deployed.

Posted Dec 12, 2019 - 10:40 PST

Resolved
Redtail CRM has returned to normal functionality for all users. We apologize for the issue. We do apologize for any inconveniences and interruptions to your daily operations that you may have experienced as a result of the issue.
Posted Dec 12, 2019 - 10:12 PST
Investigating
Some users are reporting an latency/slow response times within Redtail CRM. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Dec 12, 2019 - 08:02 PST
This incident affected: Redtail CRM.