Users reporting latency within or the inability to login to Redtail CRM (Tailwag version)
Incident Report for Redtail Technology
Postmortem

After researching the issue, we determined the issue to be related to an upstream bandwidth issue outside of Redtail's network. The issue resolved itself. No steps were taken as a result of this issue.

Posted Sep 13, 2016 - 07:38 PDT

Resolved
Latency and connectivity issues have subsided, we will continue to monitor the situation. At this time we believe this to be attributed to several major outages to several ISP's across the U.S. We do sincerely apologize for any inconvenience the issue may have caused to your daily operations.
Posted Aug 30, 2016 - 16:24 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM (Tailwag interface) as well as some latency when navigating within the application. We are currently investigating the issue. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Aug 30, 2016 - 12:29 PDT