Users reporting issues with Redtail Email
Incident Report for Redtail Technology
Postmortem

RCA

An email host crashed that contained 4 mailstores. This resulted in some users being unable to access their mailbox. Manually restarted host from DC.

Posted Sep 16, 2019 - 07:15 PDT

Resolved
Redtail's Hosted Email Services have returned to normal functionality for all users. We apologize for the issue. We do apologize for any inconveniences and interruptions to your daily operations that you may have experienced as a result of the issue
Posted Jul 08, 2019 - 08:21 PDT
Monitoring
Our engineers have isolated the issue and have taken the necessary steps to correct it. Everything should be returning to normal. We will continue to monitor services in the short-term to make sure everything is running as expected.
Posted Jul 08, 2019 - 07:50 PDT
Investigating
Some users are reporting intermittent issues accessing Redtail Webmail or their mailbox within offline clients such as Outlook. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations as email is a vital tool.
Posted Jul 08, 2019 - 07:02 PDT
This incident affected: Redtail Email.