Issues Accessing Redtail's Corporate Website
Incident Report for Redtail Technology
Postmortem

RCA:

Corp site experienced an issue with SSL due to migration to AWS. The config issue was corrected and issue resolved.

Posted 2 days ago. Sep 16, 2019 - 11:00 PDT

Resolved
Issue Resolved! Let the revelry and merrymaking begin. Our Magnificent Network Maesters and their magical toolbox of knowledge and know how have saved the day once more. Turn to your left and give the person next you a high-five. If no one is there, give yourself a high-five anyway. On a serious note, we do apologize for the issue and any impact it may have had on your business operations as Redtail plays a vital part of your success.
Posted 7 months ago. Feb 25, 2019 - 12:17 PST
Investigating
Redtail's engineers are currently investigating an issue with accessing Redtail's Corporate website (corporate.redtailtechnology.com). To access Redtail CRM, you can use smf.accounts.redtailtechnology.com in the interim. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 7 months ago. Feb 25, 2019 - 11:46 PST