Users reporting inability to login to Redtail CRM
Incident Report for Redtail Technology
Postmortem

RCA for 8/27 - RT001 dropped the users table after backup which left Accounts unable to login any users. Used crm_contact from orbacrm to repopulate users table and restore service.

Posted 2 days ago. Sep 16, 2019 - 07:03 PDT

Resolved
This issue has been resolved, we do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 21 days ago. Aug 28, 2019 - 11:16 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 21 days ago. Aug 28, 2019 - 10:51 PDT
This incident affected: Redtail CRM.