Users reporting issues with Redtail Email
Incident Report for Redtail Technology
Postmortem

RCA

An email host crashed that contained 4 mailstores. This resulted in some users being unable to access their mailbox. Manually restarted host from DC.

Posted 2 days ago. Sep 16, 2019 - 07:13 PDT

Resolved
Our Technology Ninjas have defeated those pesky network gremlins causing some partial disruption. We do sincerely apologize for the issue. We are already hard at work to put some safeguards in place to mitigate the risk of similar issues going forward.
Posted 5 months ago. Apr 12, 2019 - 05:41 PDT
Investigating
Some users are reporting intermittent issues accessing their email this morning. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations as email is a vital tool.
Posted 5 months ago. Apr 11, 2019 - 05:51 PDT
This incident affected: Redtail Webmail.