Data Center Connectivity Issues
Incident Report for Redtail Technology
Resolved
The connectivity issue experienced at one of our Data Centers has been resolved. Thank you for your patience. We do sincerely apologize for any inconvenience the issue may have caused to your daily operations.
Posted 13 days ago. Oct 03, 2019 - 09:41 PDT
Identified
Some users may be experiencing latency or connectivity issues when attempting to access Redtail's various services. We have been alerted by one of Data Centers that they are experiencing some connectivity issues which in turn is impacting our services. We are in communication with their engineers as they investigate the issue.
Posted 13 days ago. Oct 03, 2019 - 08:55 PDT
This incident affected: Redtail API (REST), Redtail CRM, Redtail Imaging, and Redtail Webmail.