Classic Imaging: Retriever for Imaging Login Failure
Incident Report for Redtail Technology
Resolved
The ability to login to Classic Imaging via the Retriever for Imaging application has been restored.
Posted Aug 26, 2015 - 10:45 PDT
Investigating
Some Classic Imaging users are experiencing an issue when attempting to login to the Retriever for Imaging application. We are working to identify and resolve the issue. The issue does not impact login via SSO within Redtail CRM nor directly through the URL, imaging.redtailtechnology.com. Users can still access Imaging through those access points. We hope to have the issue resolved soon.
Posted Aug 26, 2015 - 08:50 PDT