Users reporting inability to login to Redtail CRM
Incident Report for Redtail Technology
Postmortem

RCA:

A recent deploy caused some resource issues with Redis which impacted users abilities to login. The deploy was rolled back.

Posted 2 days ago. Sep 16, 2019 - 07:06 PDT

Resolved
Hooray! This issue has been resolved, we do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 14 days ago. Sep 04, 2019 - 12:13 PDT
Identified
We have identified the root cause and are currently taking steps to quickly resolve the issue.
Posted 14 days ago. Sep 04, 2019 - 12:04 PDT
Investigating
Some users are reporting an inability to login to Redtail CRM. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 14 days ago. Sep 04, 2019 - 12:01 PDT
This incident affected: Redtail CRM.