Redtail Helpdesk Issue
Incident Report for Redtail Technology
Resolved
Per Zendesk, Performance has stabilized and is back to normal for impacted accounts. We are still reviewing the incident to ensure complete recovery.
Posted Dec 23, 2015 - 11:26 PST
Identified
Redtail's helpdesk platform provider, Zendesk is currently experiencing issues that are impacting access and performance of http://help.redtailtechnology.com. This issue could possibly have a negative impact on ticket response times. They are currently working to resolve the issue. Status of the issue can be tracked here or at the following link: https://support.zendesk.com/hc/en-us/articles/215257898.
Posted Dec 23, 2015 - 08:34 PST