Users reporting intermittent issues within Redtail CRM (Tailwag interface)
Incident Report for Redtail Technology
Postmortem

Our DevOps team has been hard at work to determine the root cause of the intermittent access issues that impacted RedtailCRM users on Monday. March 13th. However, at this time we have not isolated the culprit. That being said, we are always continuously monitoring our system to be proactive and ahead of any issues that might arise. Currently, we believe the issue was related to something consuming a large amount of resources. Please rest assured that we are working hard to ensure that similar issues are prevented in the future.

Posted Mar 15, 2017 - 11:57 PDT

Resolved
Issue Resolved! Let the revelry and merrymaking begin. Our Magnificent Network Maesters and their magical toolbox of knowledge and know how have saved the day once more. Turn to your left and give the person next you a high-five. If no one is there, give a high-five anyway. On a serious note, we do apologize for the issue and any impact it may have had on your business operations as Redtail plays a vital part of your success.
Posted Mar 13, 2017 - 14:49 PDT
Investigating
Investigating - Some users are reporting intermittent issues navigating within or an inability to login to Redtail CRM's Tailwag interface. We are troubleshooting now to determine a root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted Mar 13, 2017 - 14:29 PDT