Users reporting account feeds with zero values in the Redtail CRM.
Incident Report for Redtail Technology
Resolved
The issue regarding account feeds with zero values has been resolved.
Posted 4 months ago. Jul 25, 2017 - 11:34 PDT
Update
We are currently reprocessing the account feeds and the fix for email history is running. Thank you for your patience and understanding while we work to fix these items for you.
Posted 4 months ago. Jul 21, 2017 - 10:37 PDT
Identified
Identified - Some users are reporting issues viewing emails captured within the Email History feature of Redtail CRM as well as account feeds showing zero values. We have unleashed the issue-sniffing tech hounds to track down the root cause. We do sincerely apologize for any inconvenience the issue may cause to your daily operations.
Posted 4 months ago. Jul 20, 2017 - 08:05 PDT